Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Velkommen gjest!

Hvis du registrer deg vil du få mulighet til å delta i diskusjoner og laste ned filer. Du vil også få tilgang til medlemsfordelene dersom du når et visst antall innlegg.

Tnyrud

Webasto varmer ikke kupe

Recommended Posts

Kjøpte en 12 octavia scout for noen måneder siden. Denne er utstyrt med fjernstyrt webasto. Denne fungerte fint i starten, men i senere tid har ikke webasto klart å varme opp kupeen. Kupeviften starter aldri å blåse. Har lest noen som anbefalte å stille inn viften manuelt. Altså ikke bruke auto funksjonen på climatronicen.   Prøvde derfor dette idag, og bilen var fremdeles over iset etter 1 time med webasto. Jeg hører webastoen startet og motoren blir varm. 

 

Noen som har opplevd noe lignende?

 

Lurer også på om det er mulig å programmere bort av webastoen fungerer som tilleggsvarmer.  Har relativt kort vei til jobb så vil ikke at webastoen skal gå bare 5 min flere ganger daglig

Share this post


Link to post
Share on other sites

Reply to this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Skodaforum Norge

Uoffisielt forum for Skoda eiere og andre interesserte

Nyttig informasjon:

Populær kategori:

×
×
  • Create New...