Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Velkommen gjest!

Hvis du registrer deg vil du få mulighet til å delta i diskusjoner og laste ned filer. Du vil også få tilgang til medlemsfordelene dersom du når et visst antall innlegg.

Joakim

Feil på Navigasjon columbus

Recommended Posts

Har en Skoda Superb 2009 med columbus. Navigasjonen klarer ikke lengere og finne posisjonen til bilen. Har noen vært borti lignende problem?

Oppdaterte kart og firmwaren i fjor på sein sommeren har fungert helt til no i vår engang. 

Først svirret posisjonen rundt omkring både til vanns og til fjells men prøvde så og instalere samme programvare på nytt igjen da ble posisjonen flyttet til Tyskland en plass.

Håper noen her har råd. Bor 9 mil unna nærmeste Skoda verksted så litt surt å kjøre over 18 mil vis det kan løses selv. 

Share this post


Link to post
Share on other sites

Har lest at noen har byttet antenne, og så har navigasjonen fungert igjen. Ikke noe jeg har kunnskaper om, men det er vel kanskje verdt og sjekke antenna i første omgang, for et sted må en jo starte....... 🙂

Share this post


Link to post
Share on other sites
Guest

Høres ut som et ledningsbrudd, få lest ut feilkoder er første steg. 

Share this post


Link to post
Share on other sites

Har vært inne på service menyen og der står det conneted på antenne status. Men kan vell være ledningsbrudd

Share this post


Link to post
Share on other sites
Guest

Ser du antall satellitter? (Husker ikke om det gikk an på Columbus)

Share this post


Link to post
Share on other sites

Før jeg prøvde å instalerte firmwaren på nytt kunne det stå 0/9 men etter jeg instalerte firmwaren på nytt står det 0/0.

Share this post


Link to post
Share on other sites
Guest

9 var nok det siste antallet den fikk inn før det sluttet å fungere. Nå viser den 0 siden den ikke har fått inn noen etter firmware oppgradering. Holder fortsatt en knapp på ledningsbrudd. Men få lest ut feilkoder er første pri. 

Share this post


Link to post
Share on other sites

Leste ut feilkoder eneste jeg fant var en kode j401.  Se vedlagt kan kanskje være antennen leteste blir vell å prøve å kjøpe en antenne billig fra ebay og teste ut om signalet kommer.

DSC_0981.JPG

DSC_0980.JPG

Share this post


Link to post
Share on other sites

Jeg vurderer sterkt og bytte ut spilleren med en ny spiller fra 2din som er tilpasset for Skoda. Har sånn premium system så får ikke koblet dagens telefoner til bilen og i tillegg kan man få en god løsning med dab. 

Share this post


Link to post
Share on other sites

En ny spiller kan være en fin investering det, men det løser vel ikke problemet med at du ikke får satelitt-signaler?

Har du kommet lenger i feilsøkingen med tanke på feilkoden du fikk frem, slik at du vet om dette er et ledningsbrudd, feil på antenna, og/eller evt feil på spilleren i din bil?

Share this post


Link to post
Share on other sites

Har bare hatt ute spilleren og sett. Ser bra ut bak der. Begynne å gå igjenom kabel kanalan orker jeg ikke. Følger som regel med egen gps antenne med de nye spillerene eller kan jeg kjøpe glass antenne til den spilleren jeg har idag og prøve.

Share this post


Link to post
Share on other sites

Reply to this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Skodaforum Norge

Uoffisielt forum for Skoda eiere og andre interesserte

Nyttig informasjon:

Populær kategori:

×
×
  • Create New...