Gå til innhold
Søk i
  • Flere valg...
Finn resultater som inneholder...
Finn resultater i...
PAM

Enyaq iv80 - Feil/feilmeldinger på diverse assistansesystem dukker stadig opp.

Anbefalte innlegg

Ny bil i juni 2021. Alt ok en måneds tid.  Så dukket det opp av og til "ACC er ikke tilgjengelig for øyeblikket".

Det har de siste ukene "ballet seg på" med flere:

- "Front Assist er ikke tilgjengelig"

- "Proaktiv passasjerbeskyttelse er begrenset"

- "Unnamanøvreringsassistenten er ikke tilgjengelig for øyeblikket"

- "Advarsler og informasjon ikke tilgjengelig. Kjør forsiktig!" Hastighet vises nå ikke! KUN TRE STREKER: "- - -"!!

- "Travel Assist er ikke tilgjengelig for øyeblikket".

Disse dukker nå opp, ofte med lyd/pling, med jevne mellomrom på hver eneste kjøretur. Og dette er i pent vær, solskinn og ren bil!

På verkstedet virker det ikke som dette er noe generelt problem. Der er det dessuten en måneds ventetid for å få det sjekket!!!

Er dette kjent for andre???

 

Lenke til kommentar
Del på andre sider

Har også en Enyaq ny i Juni. Jeg har samme problemmer, og har time på mandag Skoda Ensjø for å feilsøke. Første symptonene startet ca august for min del.

Mye av dette har blitt værre og værre den senere tid. Men problemet kommer og går, men symptomene du referer til over kommer garantert i løpet av en kjørertur i min bil nå.

Dette er jo selvsagt uholdbart og trafikkfarlig å kjøre rundt i.

Siden du har samme problem så er jeg nysgjerrig om du også har opplevd "statiske smell" i høytaler til tider? Jeg har nemlig det, og problemene jeg opplever mistenker jeg henger sammen med det. Har også video med lyd av at lyden i bilen var helt forvrengt (type sprengthøytalerlyd), og det hørtes ut som lyden kun kom fra en høytaler i midten (dette skjedde mens jeg hørte på lyd via Android Auto), denne situasjonen har forløpig skjedd kun en gang.

Jeg mistenker jordingsproblemer i bilen.

Har også problemer med at touchskjermen blir uresponsiv og at skiltgjennkjenning er upålitelig, men det er urelatert til problemene over antar jeg. Spesielt dette med uresponsiv touchskjerm leser jeg er ett generelt problem ivhertfall.

Lenke til kommentar
Del på andre sider

Får ofte samme meldinger på min snart 1 år gamle Superb, men ser at det ofte har sammenheng med at kart ikke er oppdatert med terrenget, eller dårlig veimerking. Blir enda verre når snøen kommer, da feilmelder den stadig. 

Endret av Stardustsilver
Lenke til kommentar
Del på andre sider

På 2021-9-17 den 10.30, owangen skrev:

Siden du har samme problem så er jeg nysgjerrig om du også har opplevd "statiske smell" i høytaler til tider?

"statiske smell" eller andre ulyder i høyttaler har jeg ikke opplevd. Jeg hører mye på lydbøker, men bare via bluetooth (ikke Android auto).

 At touchskjermen "fryser" har jeg opplevd et par ganger. Et par måneder siden sist.

Skiltgjenkjenningen er som du sier helt upålitelig, så jeg har begynt å overse det og isteden følge med og stole på meg selv!

Blir spennende om de klarer å finne ut noe på verkstedet!

På 2021-9-18 den 11.45, Stardustsilver skrev:

men ser at det ofte har sammenheng med at kart ikke er oppdatert med terrenget, eller dårlig veimerking.

Jeg har ikke lagt merke til en slik sammenheng, men skal nå følge med på det. Kartet virker oppdatert hele tiden også med kødannelser og varsel om veiarbeid.

Lenke til kommentar
Del på andre sider

Jeg fikk en telefon på fredag fra en Skoda representant. 

Travel assist bruker info både fra skiltgjenkjenning og kart (som visstnok kun blir oppdatert 2 ganger i året). Dette med skiltgjenkjenning er kun ett problem for meg når jeg bruker travel assist. Litt irriterende å ligge i 110, også mener plutselig bilen at det er 90 og bremser ned. 

Dette med travel assist blir uttilgjengelig var det visstnok en kjent feil med, han mente også at de andre problemene kunne være følgefeil pga travel assist.

Touchskjerm som fryser var også en kjent feil, og ville muligens løse seg ved en software oppdatering. Jeg skal som tidligere nevnt levere inn bilen i morgen til Skoda, så skal rapportere hva som skjer videre.

Har noen av dere forresten sett noe til OTA oppdatering på bilen eller kart? Jeg så etter på min bil, men ligger ingenting der.

Lenke til kommentar
Del på andre sider

På 2021-9-19 den 22.13, owangen skrev:

Har noen av dere forresten sett noe til OTA oppdatering på bilen eller kart?

Sjekka under "Systeminformasjon": Maskinvare: H20.  Programvare: 0792.  Maskinvare visnings- og betjeningsdel: H7.  Programvare visnings- og betjeningsdel: 106.  Navigasjonsdatabase: 21.7.  Medie-codec: 3.1.4.

Under "Oppdateringer" er det helt tomt!

På 2021-9-19 den 22.13, owangen skrev:

Dette med skiltgjenkjenning er kun ett problem for meg når jeg bruker travel assist. Litt irriterende å ligge i 110, også mener plutselig bilen at det er 90 og bremser ned. 

Jeg hadde samme problem. Under "Trafikkskiltgjenkjenning" har jeg satt "Hastighetsvarsling": AV. Da griper ikke bilen inn på egen hånd selv med Travel Assist.

Jeg hadde forresten feilfrie turer to dager på rad, men i går kom alle feil på igjen. Etter 10 minutters kjøring: Alt OK! 

  • Takk 1
Lenke til kommentar
Del på andre sider

Glemte å oppdatere etter verkstedbesøk. Angående touchskjerm problem, tror jeg det ble løst med oppgradering av sw. Hadde versjon 106 av programvarevisning og betjeningsdel før, og nå 108. Dette med travel assist osv hadde de dialog med fabrikken på, kunne være jeg måtte bytte ratt, men kunne også være andre ting. Skulle bli kontaktet når de hadde en løsning, men foreløpig ikke hørt noe. 

Forresten litt skuffende at ikke all software kan oppdateres via OTA. Litt gammeldags å måtte inn på verksted for sw oppgradering

Lenke til kommentar
Del på andre sider

På 2021-9-24 den 0.02, owangen skrev:

Dette med travel assist osv hadde de dialog med fabrikken på, kunne være jeg måtte bytte ratt, men kunne også være andre ting. Skulle bli kontaktet når de hadde en løsning, men foreløpig ikke hørt noe. 

Fremdeles ikke hørt noe? Jeg får ikke tid på verksted før midt i oktober og er redd dette trekker ut i tid! Føler akkurat nå at jeg har kjøpt katta i sekken!  Opplever nå også tidvis at parkeringssensorer og alle kameraer kutter ut! Sladrespeilene virker heldigvis fremdeles! 😉

Lenke til kommentar
Del på andre sider

På 29.9.2021 den 17.03, PAM skrev:

Fremdeles ikke hørt noe? Jeg får ikke tid på verksted før midt i oktober og er redd dette trekker ut i tid! Føler akkurat nå at jeg har kjøpt katta i sekken! Opplever nå også tidvis at parkeringssensorer og alle kameraer kutter ut! Sladrespeilene virker heldigvis fremdeles! 😉

Ikke hørt noe enda nei angående travel assist problemene.

Lenke til kommentar
Del på andre sider

Vi har nå fått samme problem på vår Enyaq. I dag tidlig forsvant begge skjermer, ved rattet og store paddan, men varsellysene ser ut å fungere. Til verksted i morgen for å se hva de klarer finne ut. Tipper computeren har lagt av. Bilen kjører som normalt, men umulig å justere noe som helst på en svart skjerm. 
iPhone Appen fungerer og kommuniserer tydligvis med bilen. Merkelige greier. 

Lenke til kommentar
Del på andre sider

Dagene etter enyaq’n var inne på verksted for å se årsaken til svarte skjermer så var plutselig alle feil borte. Minner mye om barnesykdommene til Tesla med svarte skjermer og software oppdatering på problemet. Viser at det er en eneste stor datamaskin hvor svenskeknappen ser ut å løse det meste. Ellers storfornøyd med bilen. Utrolig at det er en Skoda👌

  • Lik 1
Lenke til kommentar
Del på andre sider

Har også opplevd disse feilene! Har kun hatt bilen, en Enyaq iv80, i en snau måned nå. 

Var på langtur i går, og mens jeg lå i 80 km/t, forsvant all informasjon fra dashbordet (dukket opp rød varseltrekant med advarsel om at "Advarsler og informasjon ikke tilgjengelig. Kjør forsiktig!"):
 
IMG_20211107_175158513.jpg
 
All informasjon om rekkevidde, batterikapasitet og turtelling var også utilgjengelig fra både dashbord og infotainment-systemet. Jeg stoppet i nærmeste busslomme (der jeg fikk knipset bildet over) og forsøkte blant annet å gå ut av bilen, låse og låse opp igjen, og holdt inne start/stopp knapp en rekke ganger, for å starte bilen på nytt. Dashbordet og infotainment-systemet var imidlertid like dødt, så jeg måtte kjøre hele veien hjem, i over en time, uten anelse om hvilken fart jeg holdt! 
 
Hvordan kan noe så essensielt som et speedometer forsvinne midt i en kjøretur i en bil til en halv million kroner?
 
Før informasjonssystemet "døde" var batterikapasiteten på 55%, så bilen var langt fra å gå tom for strøm. Vi har opplevd et par andre snåle ting med dashbord og infotainment-systemet tidligere, som vi ikke helt forstod og avfeide som ubetydelige, men som kanskje kan være en del av problemet?
  • Plutselig bortfall av trafikkassistenter, spesielt front assist (gul varseltrekant på dashbordet)
  • Manglende cruisekontroll med følgende melding "ACC er ikke tilgjengelig for øyeblikket"
  • Infotainment-skjermen har gått i svart
Etter at jeg kom hjem, lot jeg bilen stå parkert i 1 times tid før jeg startet den på nytt og da fungerte plutselig både dahsbordet og infotainment-systemet som før. Men jeg føler meg ikke trygg på at alt er som det skal være i vår flunkende nye Skoda Enyaq iv80 🙄
Lenke til kommentar
Del på andre sider

På 29.9.2021 den 20.14, owangen skrev:

Ikke hørt noe enda nei angående travel assist problemene.

For å oppdatere, så endte det med at jeg fikk nytt ratt for en 3 ukers tid siden. Igår kom såvidt ny feil på travel assist osv. Igjen. Dette har også dukket opp idag. Så rattbytte er ikke løsningen ser det ut til

Lenke til kommentar
Del på andre sider

På 8.11.2021 den 8.39, KFSA skrev:

Har også opplevd disse feilene! Har kun hatt bilen, en Enyaq iv80, i en snau måned nå. 

Var på langtur i går, og mens jeg lå i 80 km/t, forsvant all informasjon fra dashbordet (

Jeg får ikke opp bildet (IMG_20211107_175158513.jpg), men alt virker som de samme symptomene jeg/vi har hatt. Helt håpløst med så ny dyr bil!

Problemene startet som sagt i juli og nå for 2 uker siden fikk jeg også nytt ratt(!). Etter det har jeg sett "Travel assist ikke tilgjengelig for øyeblikket" kun en gang. Da var det i orden et øyeblikk (!) etterpå. Så det blir spennende å se videre.

På 15.10.2021 den 9.07, Nordpolen skrev:

Ellers storfornøyd med bilen. Utrolig at det er en Skoda👌

Enig: Når alt funker er det en aldeles herlig bil å kjøre!

 

Lenke til kommentar
Del på andre sider

Ny oppdatering. Bilen er nå inne igjen for å bytte en styreenhet, etter rattbytte ikke fikset problemene på bilen. Jeg fikk forresten en ny feilmelding  før bilen var inne til rattbytte sist,  feilmeldingen var "Feil: Nødanropsfunksjon. Oppsøk verksted". Rattbytte gjorde at symptomene med travel assist feilene ble borte en uke eller to, før samme symptomer kom tilbake. Nødanropsfunksjon feilmelding vedvarte. Jeg er spent på resultatet nå etter verkstedbesøket. Ønsker ikke bilen tilbake før den er fikset, jeg kan ikke kjøre rundt i bil som ikke viser hastighet til tider.

Lenke til kommentar
Del på andre sider

owangen skrev (På 12.1.2022 den 9.32):

Rattbytte gjorde at symptomene med travel assist feilene ble borte en uke eller to, før samme symptomer kom tilbake. Nødanropsfunksjon feilmelding vedvarte.

Jeg hadde også "Feil Nødanropsfunksjon. Oppsøk verksted". Dette ble borte etter verkstedbesøk med bl.a. rattbytte. Da bytta de også tak-konsollet(!) fordi åpning av takluke ikke funket. (Der sitter jo også "SOS-knappen"). 

Men nå har jeg igjen samme problem med dashbord-informasjon "Advarsler og informasjon ikke tilgjengelig. Kjør forsiktig!» Ikke noe speedometer + alt det andre!!!

Bilen skal på verksted igjen om 3-4 uker  (Skoda Drammen) og jeg er spent på hva de finner på nå. Enig i at det er fristende å gi fra seg bilen til den er i orden! Vi kjører jo i prinsippet rundt som prøvekaniner.

Lenke til kommentar
Del på andre sider

Interessant dette med tak konsoll bytte. Kjører i en lånebil nå, men skal etter planen hente bilen senere idag. Hvis man blir stoppet av politiet uten fungerende hastighetsmåler så gir det bot, og det er en 2'er feil i følge periodisk kjøretøyskontroll. Så ja, jeg mener bilen ikke er forsvarlig å kjøre med. 

Lenke til kommentar
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


  • Nyeste emner

  • Siste Innlegg

    • Det er bra du fant problemet, uten altfor mye tull  
    • Hei og hopp! Jeg har gått til anskaffelse av en Octavia Scout 2008 med 340' km på tellerverket. Bilen har en 2 liters turbodiesel, motorkode BMM. Ekspansjonstanken bestod av grå-brun væske med mye forurensninger/ utfellinger. Jeg mistenker at tidligere eier har blandet forskjellige kjølevæskefarger (rød, blå ,grønn), og det jeg vet er at rød kjølevæske ikke skal blandes med andre. Når varmeapparatet går for full musikk (full defrosting) vil det ca bli 5 C i bilen. Med tidligere mekkeerfaring trodde jeg dette skulle være en rett frem jobb, hvilket jeg tok feil av. Skodaen skiller seg fra tidligere biler jeg har hatt ved: -kjølesystemet består av tynne slanger som lett holder på luftblærer. -Kjølesystemet er lagt i forskjellige høyder som gjør at man bare klarer å tappe ca halvparten av væsken. Jeg vil spesielt trekke frem rørene til varmeregisteret/radiator i kupe'n. Tilkoblingspunktene i torpedoveggen sitter rett bak turbo, og der er det trangt som bare f for å komme til slangeklemmer/låseklips. (I fortsettelsen vil jeg bruke radiator om varmeregisteret. Radiatoren i grillen gir meg ingen problemer.) Radiatoren er montert litt over gasspedalhøyde og denne høydeforskjellen vil jeg tro lett gir tett radiator. Til poenget: Jeg ønsker tips for å flushe radiator for forurensning. Ved spyling av radiator kan en hageslange med lavt trykk føres inn i røret som fører vann ut av radiatoren. Man skal kjøre vannstrømmen motsatt vei av det kjølevannet har under bruk. Dette fordi forurensninger fjernes mest mulig effektivt hvis de får lov til å komme ut samme vei som de kom inn i radiatoren. En liten digresjon er at jeg bare klarer å tappe ca 3 til 4 liter av kjølesystemets 8,5 liter. Jeg fjerner kjøleslange på oljekjøler (kjølevannet brukes til å kjøle ned motorolje) I tillegg fjerner jeg u-formet clips på nedre radiatorslange,grill. Denne bajonettløsningen med styrespor er svært tidkrevende å åpne, så i praksis bruker jeg kun slange ved oljekjøler. Det er også viktig å få med at man må vente over 1 time før man kan fylle på ny kjølevæske da motorblokk kan sprekke ved at man hurtig nedkjøler en 90 C blokk med kaldt vann. Stor temperaturforskjell mellom motorblokk og vann kan sende motoren til de evige jaktmarker, hvilket jeg ikke ønsker. Ved at jeg ca får ut 1/3 av kjølevæsken hver gang gjør øvelsen tidkrevende. Spørsmål: Har noen tips for hvordan man kan nå kjølevannsledningene i torpedoveggen? Det kan se ut som slangene fra torpedoveggen går inn i motorblokka som vender mot torpedoveggen. Der er det trangt. Jeg har skrudd ut luftfilterboksen, men møter mye rør i forbindelse med turbo. Jeg har ikke forsøkt å komme til ved å skru ut batterikasse. Et alternativ er å skru ut ekspansjonskar på venstre side i motorrommet. Å komme til fra undersiden er ikke like lett da girkasse for 4x4 sitter i veien. Er det noen som har gjort denne jobben?  PS! Jeg er ikke en mann av få ord!
    • Fant problemet, sensoren på kjølevæske beholderen var ikke plugget ordentlig i.
    • Men motoren blir jo ikke litt varm en gang, den holder seg helt stabilt.
    • Hei, Dette kan feks komme av at vannpumpe er gåen. Jeg ville vært litt forsiktig med å bruke bilen og tatt kontakt med verksted.
    • Hei, får opp en varsel som sier «STOP CHECK COOLANT SERVICE MANUAL» når jeg starter bilen, men kjølevæskebeholderen er full og motoren holder seg stabilt på driftstemperatur.    Hva kan forårsake dette? takk på forhånd for svar:)
    • Da har vi fått beskjed om at bilen er på vei til Norge. 
    • Så da veldig bra ut det der!
    • Legger ved noen bilder.  Før: Etter:
    • Tusen takk for utfyllende svar. Veldig flott at du tar deg tid til å svare på en så skikkelig måte. Da kan jeg forsøke å koble ut den automatiske oppstarten av webastoen, slik at den ikke starter opp på alle småturer, men bare når jeg slår den på manuelt og lar den gå litt lengre tid. Så får jeg lade batteriet helt opp noen ganger gjennom vinteren.
  • Andre nye emner

  • Andre nye innlegg

    • Ja, det er virkelig ikke et dårlig prosjekt. Vi gjorde en anmeldelse på MINA på cryptodaily.no, da de lanserte et forhåndssalg av tokens for coinbase, var det mulig å få en tildeling til en veldig god pris! Jeg var heldig som kjøpte AAVE og fikk med meg hele trenden med p2a-tokens, veldig fornøyd med den!
    • Jeg liker å investere i altcoins på forhåndssalgsstadiet. Den siste slike investeringen var MINA, jeg beholder den fortsatt og selger den ikke, jeg anser den som en veldig lovende mynt.
    • Hei til alle Skoda-elskere!) Investerer noen av dere i kryptovalutaer, eller kanskje dere klarte å kjøpe en dyr NFT og er nå millionær?) Generelt, del alt du vil om dette emnet, det vil være interessant å lese!
    • Hvilket operativsystem har du, iPhone eller Android?
×
×
  • Opprett ny...