Gå til innhold
Søk i
  • Flere valg...
Finn resultater som inneholder...
Finn resultater i...
Steinar N

Columbus navigasjon starter ikke

Anbefalte innlegg

Jeg har en 2015 Superb og når jeg starter bilen så kommer Skoda logo og Skoda Navigasjon opp på skjermen, så står det der en stund før alt slukker og starter på nytt. Sånn kan det holde på i det uendelige. Så jeg har da ingen radio, ingen telefonforbindelse (selv om telefonen kobler seg til uten at noe lyd kommer) og ingen navigasjon. Når jeg har snakket med et par verksteder om det så får jeg bare vite hva de skal ha for å feilsøke det, ikke noen kostnad på hva det vil koste å eventuelt få fikset det. Noen som har noen gode forslag på hva feilen kan være og hvordan det kan fikses? 

Lenke til kommentar
Del på andre sider

Steinar N skrev (På 5.1.2022 den 14.22):

Jeg har en 2015 Superb og når jeg starter bilen så kommer Skoda logo og Skoda Navigasjon opp på skjermen, så står det der en stund før alt slukker og starter på nytt. Sånn kan det holde på i det uendelige. Så jeg har da ingen radio, ingen telefonforbindelse (selv om telefonen kobler seg til uten at noe lyd kommer) og ingen navigasjon. Når jeg har snakket med et par verksteder om det så får jeg bare vite hva de skal ha for å feilsøke det, ikke noen kostnad på hva det vil koste å eventuelt få fikset det. Noen som har noen gode forslag på hva feilen kan være og hvordan det kan fikses? 

Hei,

Her høres det ut som det er noe alvorlig galt med systemet ditt.
Om det bare restarter i det uendelige, så vil jeg tro den rett og slett har tatt kvelden, og det må en erstatnings enhet til.
Prislappen på dette kan være veldig høy, typen 10-20000,- klassen. Men, eneste måten å finne det ut på er jo å kjøre diagnose på systemet.

Lenke til kommentar
Del på andre sider

Det har hendt at den har slått seg på etter lang tid men den siste tiden har ikke det skjedd. Sist det skjedde kjørte jeg fra Oppegård til Valdres før den var ferdig med alle restartene. Det har blitt gradvis dårligere. Hadde håpet at det hadde fungert å kutte strømmen helt så alt fikk en reboot, men det går kanskje ikke? EA Bryn foreslo at det var noe med antennen men klarer ikke helt å se noe logikk i det. 

Lenke til kommentar
Del på andre sider

Steinar N skrev (På 5.1.2022 den 21.07):

Det har hendt at den har slått seg på etter lang tid men den siste tiden har ikke det skjedd. Sist det skjedde kjørte jeg fra Oppegård til Valdres før den var ferdig med alle restartene. Det har blitt gradvis dårligere. Hadde håpet at det hadde fungert å kutte strømmen helt så alt fikk en reboot, men det går kanskje ikke? EA Bryn foreslo at det var noe med antennen men klarer ikke helt å se noe logikk i det. 

Mja, det er klart. Det kan jo være et kabelbrudd på antenne kabel f.eks. Som utløser jordingsfeil, som igjen gjør at strømmen glipper.
F.eks i oppstarten av enheten, tenker jeg den aktiverer antenne inngangen, som kjører strøm/signal ut i antennen. Om det er noe galt der, så bryter den kanskje? 
Kun spekulasjon fra min side, men er litt logikk i det også?

2015 modellen har du vel mulighet til å dra enheten ut av dashbordet? 

Lenke til kommentar
Del på andre sider

Jeg vet sannelig ikke om det går å dra den ut. Klarer ikke helt å se hvordan jeg skal gjøre det i hvert fall. Kan jeg plukke ut noen sikringer for å kutte strømmen til enheten eller vil ikke det ha noen effekt? Og hvis det har noen effekt, hvilken sikring er det? Forsøkte å se litt raskt på oversikten over sikringer uten at jeg fant det ut...

Lenke til kommentar
Del på andre sider

Steinar N skrev (På 6.1.2022 den 9.30):

Jeg vet sannelig ikke om det går å dra den ut. Klarer ikke helt å se hvordan jeg skal gjøre det i hvert fall. Kan jeg plukke ut noen sikringer for å kutte strømmen til enheten eller vil ikke det ha noen effekt? Og hvis det har noen effekt, hvilken sikring er det? Forsøkte å se litt raskt på oversikten over sikringer uten at jeg fant det ut...

Har du facelift eller gamle versjonen? Kom nytt design i 2015 vel?
Og da med ny columbus enhet. Kunne du tatt bilder av enheten? Så skal jeg se om jeg kan finne en beskrivelse i forhold til demontering.

Tviler litt på om det hjelper å gjøre enheten strømløs. Men, skal stå oversikt inni lokket på sikringsboksen, for hvilken det gjelder.

Lenke til kommentar
Del på andre sider

Det er vel den med facelift før de kom med ny modell. Det er en 2015 modell som er førstegangsregistrert på høsten 2014. Forsøker å legge ved en liten video som viser hvordan den oppfører seg

Lenke til kommentar
Del på andre sider

Fikk ikke sett videoen din, noe galt. Men se på linken jeg legger ved her, for demontering av enheten. 

 

Lenke til kommentar
Del på andre sider

Flott, takk for det. Problemet han nevner er jo akkurat det jeg har problemer med så da er det kanskje et ikke helt ukjent problem heller. 

Lenke til kommentar
Del på andre sider

Steinar N skrev (På 1/7/2022 den 12.21):

Flott, takk for det. Problemet han nevner er jo akkurat det jeg har problemer med så da er det kanskje et ikke helt ukjent problem heller. 

Stemmer, når jeg søkte litt, ser det ut som det er et ganske så kjent problem. Men, også mange forskjellige grunner til at det skjer.

Lenke til kommentar
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


×
×
  • Opprett ny...