Gå til innhold

Velkommen gjest!

Hvis du register deg vil du få mulighet til å delta i diskusjoner og laste ned filer. Du vil også få tilgang til medlemsfordelene dersom du når et visst antall innlegg.


lamats

Død Canton subwoofer

Anbefalte innlegg

Jeg har akkurat kjøpt en 2016 Superb som har gått som drosje, og har passert garantien..

Bilen er helt herlig på alle mulige måter, men subwooferen er helt død.

Jeg har sjekket innstillinger (i alle fall de jeg vet om) og sikring pluss tilkobling til enheten under førersetet.

Hvordan i all verden får jeg tatt ut subwooferen fra der den står for å sjekke den?

Andre tips til noe jeg kan sjekke eller gjøre for å få liv i den igjen?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bare så jeg ikke misforstår deg @lamats,

det er Canton subwooferen i lasterommet du mener når du skriver «For å ta den ut fra der den står»?

Anbefaler deg å søke litt på www.briskoda.com også, og om du er aktiv på Facebook så kan også Skoda gruppa der være et lurt sted å forhøre seg litt.

Har dessverre ikke noe mer konstruktivt og foreslå for deg....... Lykke til :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det stemmer @Superb lll, det er den som står på venstre side i bagasjerommet jeg vil ta ut. Jeg synes også lyden i baksetet er utrolig "tynn" og jeg har lest en del innlegg på Britskoda uten å få noe klart svar på dette.  Noen mener det kun er diskant og mellomtone i bakdørene, mens andre mener det er en feil i forsterkeren som gjør at suben kutter ut og bassen forsvinner fra bakdørene.. Kan sjekke litt på Facebook også, skal se om jeg finner ei Skoda-gruppe som passer der 👍

Del dette innlegget


Lenke til innlegg
Del på andre sider
8 minutter siden, lamats skrev:

Det stemmer @Superb lll, det er den som står på venstre side i bagasjerommet jeg vil ta ut. Jeg synes også lyden i baksetet er utrolig "tynn" og jeg har lest en del innlegg på Britskoda uten å få noe klart svar på dette.  Noen mener det kun er diskant og mellomtone i bakdørene, mens andre mener det er en feil i forsterkeren som gjør at suben kutter ut og bassen forsvinner fra bakdørene.. Kan sjekke litt på Facebook også, skal se om jeg finner ei Skoda-gruppe som passer der 👍

Se etter Skoda Klubb Norge på Facebook, så finner du ei gruppe med mange og hjelpsomme medlemmer, den gruppa har også splittet ut en egen kjøp/salg gruppe også :) 

Merker ikke noe slikt som dette i det hele tatt på min Superb 2016, men nå har den ikke kjørt så mange km heller. Men jeg har også lest at det er flere som har utfordringer med Canton anlegget/Subwooferen. Har ikke lest meg nok opp på hvilke type høytalere det er plassert på de forskjellige stedene i Superben, jeg føler i hvert fall at det er nok «trøkk» i min bil, men det er jo bare min personlige mening selvfølgelig......... :) 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Etter å ha demontert halve bagasjerommet fikk jeg tatt ut subwooferen, og det viste seg at den ene ledninga inn på selve elementet var røket.

En kjapp korrigering med loddebolten så var den i orden igjen! 

Skal si det ble et annet lydbilde i bilen!

20180429_160727.jpg

20180429_160734.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opplevde det samme på min 3 mnd gamle Superb.

Kjørte tilverkstedet, fikk time og en uke senere var bilen inne for reparasjon.
Sikkert samme problemet som det var med din, men hos meg byttet de bare hele subwooferen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Svar i emnet

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå





  • Nyeste emner

  • Siste Innlegg

    • Bare hyggelig det @GeirS   Ble jo litt nysgjerrig så måtte jo sjekke hvordan det fungerte, og som nevnt så burde jo lagringsknappene hatt en litt annen måte og hente frem hvilke innstillinger som er lagret der, Det burde holdt å trykke på knappen, ser ikke helt hvorfor det skal være på den måten det er programmert til her, men det er muligens en litt annen årsak til det enn hva jeg klarer å se....... Hvordan det fungerer på andre Skoda modeller hadde det jo vært litt artig å lese, hadde jo dette på Superben vi hadde også, men heller ikke der så var det jo noe behov for å lagre seteinnstillingen for min del, så den ble ikke testet ut hvordan den fungerte i praksis.........
    • Takk for at du sjekket @Superb lll.  Mener jeg testet dette når bilen var ny.  Da fikk jeg pipelyd og la også merke til at man måtte holde knappen inne for å få den i den posisjonen man hadde lagret.  Syntes også dette var tungvindt, men da var det bare meg som kjørte bilen.   Får nok ta en tur innom forhandler og be dem se på det. Geir
    • Fant denne nettsida, då eg leita etter oversikt over PR. koder.  Kan vere grei å ha. https://www.eftermontering.se/webbutik/13-tyda-bilens-utrustning
    • Det er kun jeg som kjører min Octavia så jeg hadde ikke lagret setet i en posisjon, men jeg gikk ut for å ta en test nå @GeirS. Om det kun er tenningen som er på eller motoren går spiller ingen rolle, jeg trykker på SET knappen, og holder nede nummerknappen jeg vil ha lagret seteinnstillingen på. Etter et lite sekund så kommer det en kvitteringslyd i dashbordet, og seteinnstillingen er lagret. Så flyttet jeg litt på setet og lagret denne seteinnstillingen på neste nummerknapp, og det kom også der en kvitteringslyd. Det jeg synes er litt tungvindt med dette, er at når en skal bytte i mellom de ferdig lagrede seteinnstillingene, så må en holde inne den respektive nummererte lagringsknappen helt til setet har kommet i riktig posisjon. Det skulle jo holdt å bare trykke på den respektive knappen en har lagret en seteinnstilling på etter min mening.   Så i din bil er det tydeligvis noe som ikke fungerer slik det skal når det gjelder lagring av seteposisjoner, så det er vel mest sannsynlig noe verkstedet må se litt nærmere på for deg vil jeg tro @GeirS
    • Monterte de bak grillen? Jeg gikk for Rigid SR20. Jeg skal montere lyset så får jeg Bilelektro til å koble ledningsnettet. Ønsker ikke egen bryter men at den slår seg på med bilens langlys.  Må hele fronten av for å komme til monterer jeg bare på skiltplate heller.
    • Jeg sjekka litt da jeg satte på Lazer ST4 EVO lykter i fronten, og fant ut at å betale Møller 4990,- for ledningsnett, montering av ledningsnett, og bryter inne i bilen, var et kupp.  Hadde nok brukt en lørdag på demontering, montering av lys og bryter innvendig. Var ikke verdt det med tanke på at jeg nettopp hadde brukt 615kkr på bil.   
    • Litt usikker på om jeg skulle skrive dette her, men siden jeg har Octavia så... Kjøpte Octaviaen med elektrisk sete på sjåførsiden, og har vel egentlig aldri benyttet dette med å lagre innstillingen.  Men det siste halvåret så har datteren min øvelseskjørt og da hadde det vært fint å kunne lagre innstillingene mine, og hennes. Men jeg får det ikke til å funke.  Står veldig enkelt i manualen.  Med motoren på, stille inn sete slik man ønsker, trykke på SET-knappen og innen 10 sek trykke på 1, 2 eller 3 for å lagre innstillingene. Da vil det komme ett pip som indikerer at innstillingene er lagre.  Men det funker ikke.  Uansett hvordan jeg trykker, så får jeg ikke lagre innstillingene.  Jeg trykker SET og 1 (har testet 2 og 3 også), men jeg får ingen pipelyd som indikerer at der er lagret.  Er det noen som har opplevd dette? og evt. har noen tips? Kommer vel til å dra innom forhandler ved anledning for å høre med dem, men tenkte å undersøke her i forumet først.   Geir
    • Etter å ha lest litt på andre fora (og i Skoda gruppa på FB) så ser det ut til at hele fronten må av når det gjelder de nye utgavene av Superb og Octavia for å få tilgang, men om fronten er konstruert annerledes på Kodiaq er jeg ikke sikker på.
    • En ringnøkkel rundt mutter og unbraco til  å holde igjen i midten, enkelt og greit Bruk en unbraco bits, så kan du holde igjen med et T-grep, skralle eller noe slikt
    • Hei, skal bytte fjærer foran på min fabia 2006. Har fått løs demperen å satt på fjærklemmere. Men hvordan i huleste skal jeg få løs fjærene... Mutteren på toppen (på bildet) går bare rundt seg selv😵 Håper på gode tips:) 
  • Andre nye emner

  • Andre nye innlegg

Om Skodaforum Norge

Uoffisielt forum for Skoda eiere og andre interesserte

Populær kategori:

×