Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Velkommen gjest!

Hvis du registrer deg vil du få mulighet til å delta i diskusjoner og laste ned filer. Du vil også få tilgang til medlemsfordelene dersom du når et visst antall innlegg.

octavio

Vindavvisere 2013 ->

Recommended Posts

Hei!

Vurdere å kjøpe vindavvisere for min Octavia SW  2016 model.

Noen som har de allerede? Lurer på hvilken typer finnes og hvordan de ser ut.

Det mangler veldig ofte bildet på di websidene som selger sånnt.

Som f.eks denne https://www.gytisautek.no/skoda-octavia-2013-vindavvisere-4-stk-stv

Bildet som vises der er bare en generell en.

Takk!

Edited by octavio

Share this post


Link to post
Share on other sites

Dette har vært diskutert før. Jeg har et sett fra Superskoda liggende som ikke er montert enda (litt latskap og litt at bil ikke har vært prioritert i det siste). Men du kan jo se litt på tråden:

 

Edited by Sjåføren

Share this post


Link to post
Share on other sites

Har kjørt med mine i 3 år nå. Fordelen er at du ikke får vann inn ruta om du har vinduet åpent.., bilen skiller seg litt ut fra de andre. Ulempen er at det blir merkbart mer vindstøy, men allikevel ikke så mye at det var plagsomt for meg. Nå legger jeg ikke merke til det i det hele tatt, men rett etter installering var det helt klart merkbart. Mine har som sagt stått på i 3 år og kommer til å stå på sålenge jeg eier bilen.

Share this post


Link to post
Share on other sites
22 timer siden, CitizenX skrev:

Har kjørt med mine i 3 år nå. Fordelen er at du ikke får vann inn ruta om du har vinduet åpent.., bilen skiller seg litt ut fra de andre. Ulempen er at det blir merkbart mer vindstøy, men allikevel ikke så mye at det var plagsomt for meg. Nå legger jeg ikke merke til det i det hele tatt, men rett etter installering var det helt klart merkbart. Mine har som sagt stått på i 3 år og kommer til å stå på sålenge jeg eier bilen.

Husker fra den gangen jeg hadde slike selv (Hval), så var de festet på den måten at de var kilt fast i mellom ytrekant på toppen døra og lista rundt vinduene, slik at den siste cm var litt hardere «å sveive» igjen for og få lukket vinduet helt.

Hvordan er vindavviserne på din bil festet da @CitizenX?

Ser de nye i dag skal limes med dobbeltsidig tape på utsiden av dørkarmen, det hadde jeg følt meg litt skeptisk til selv både pga at limet kan sette igjen stygge merker, men også fordi jeg ser for meg at de lettere kan løsne med tanke på vask og såpe på sikt. Mulig en ubegrunnet bekymring fra min side, men føler at den gamle måten å feste de på i mellom list og dørkarm fungerte bedre i praksis (ingen fasit, bare hva jeg selv har en følelse av.....).

Share this post


Link to post
Share on other sites

De er festet på samme måte som du beskrev, kilt mellom døra og vinduet. Følger med et enkelt "verktøy" for å presse ut pakningen slik at det skal gå greit å få igjen ruta, viktig å gjøre litt grundig arbeid med å presse ut pakningene slik at vinduet enkelt går igjen. Ellers blir det for trangt de siste cm når man lukker vinduet. Allikevel en installasjon som tar max 45 min til en time.

Share this post


Link to post
Share on other sites

Det er slik jeg ville hatt de festet også @CitizenX, men de som selges i dag skal jo festes på en annen måte i følge den siden er linket til i første innlegg i denne tråden, legger ved et skjermbilde av det som står på nettsiden.

5ae388aed3480_Skjermbilde2018-04-27kl_22_27_20.thumb.png.6af2e4ddf6251ff3bf9408b1399dce8c.png

 

Edited by Superb lll

Share this post


Link to post
Share on other sites

Jeg kjøpte ikke hos gytis men hos en annen leverandør og de ble innstallert som jeg beskrev.  Enda enklere om de limes på yttersiden, det er iallefall null risiko for å evt ødelegge noe da.

Share this post


Link to post
Share on other sites

Det er nok sant med tanke på at lista rundt vinduet ikke blir utsatt for et støre press og det samme med at el.vinduheis ikke bør «presse» hardere (enn normalt for å kunne lukke vinduet helt igjen, fordi det er fysisk trangere om vindavviseren også er i mellom dørkarm og list.

Men selve festingen med bare dobbeltsidig tape på en såpass smal kontaktflate føles i utg.pkt. ikke helt bra for min del. For såpe og salt/skitt vil jo også legge seg der og muligens da «tære» på limet til den dobbeltsidige tapen. Mulig det er en helt ubegrunnet tanke fra min side, men jeg sitter med noen erfaringer med noe som er forsøkt tapet fast på våre arb.biler tidligere, og det var ikke akkurat noe jeg vil kalle vellykket........

Men jeg har bomma før også jeg ;) 

Share this post


Link to post
Share on other sites

Reply to this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Emner

  • Siste Innlegg

    • Mine vinduslister har fått "flekktyfus". Krommen rundt grillen er fin og blank når jeg gjør den ren, mens vinduslistene er av en helt annen type. Mye mattere i utgangspunktet, og nå har de blitt skikkelig skjoldete i tillegg. Jeg får de ikke "rene"
    • Hei. Jeg skrev et innlegg på siden om Kodiaq, men der var det ikke så mange som hadde problemer med CarPlay, så jeg tenkte å høre på generelt nivå. Verdt å nevne at jeg har Amundsen og ikke Colombus, kanskje. CarPlay kan av og til ikke starte. CarPlay kan av og til slå seg av for deretter å koble seg på igjen. CarPlay kan skru seg av og ikke skru seg på igjen. Dersom jeg trekker ut ledningen fra USB etter at noe av dette har skjedd, så vil den nesten alltid starte. På de 10 md jeg har hatt bilen har jeg hatt to forskjellige iPhoner og fire forskjellige ledninger. Det kan også være litt problemer med å koble telefonen med Bluetooth. Ryggekamera skrur seg ikke på. Noen ganger skjer det ikke noe, andre ganger viser den konturen av hele bilen med slike merker for sensorer rundt om. Radioen står på, men når jeg skal regulere lyden så indikerer den at det er telefonlyden som skal reguleres. Noen ganger tar det veldig lang tid før radioen skrur seg av. Jeg skrur av tenningen/bilen, åpner døra, det virituelle dashbordet indikerer at bilen er skrudd av, men radioen står på fremdeles en stund. noen ganger med mørk Amundsenskjerm andre ganger med radioskjermen på. Av og til kan jeg ikke skifte kanal, selv om jeg trykker på de forskjellige kanalknappene. Klokka kan plutselig vise 1 time feil. Verkstedet har allerede byttet infotainmentskjerm. For bak denne skjermen så sitter det en «hjerne» som styrer. Men jeg synes ikke det har blitt så mye bedre.    Dette er jo en ny bil, og slikt skal jo ikke forekomme, synes jeg.
    • Oppdaget etter 1,5 års bruk at dei kromma vinduslistene på Kodiaqen har begynt å få eit kvitt belegg på seg.  Har nokon erfaring med dette og kva som eventuelt kan fjerne da utan å gjere ytterlegare skade? Er dette vanleg å få på den type lister? Da ser ikkje ut som om grillen eller listene på siderutene bak har fått dette, berre listene på dørene.   
    • Dette har jeg ikke tenkt på å sjekke... Verkstedet har heller ikke spurt     Verkstedet har allerede byttet infotainmentskjerm. For bak denne skjermen så sitter det en «hjerne» som styrer. Det hjalp litt, det ble bedre, men feilene uteblir ikke
    • Uten at jeg har fasiten så virker det jo nesten som det er flere feil her @Espen. Feil på bilens infotainmentsytem, og da en feil som (dessverre) ikke er permanent og gjør feilsøking vanskelig for verkstedet. Mulig feil på f.eks. ryggelysbryteren som skal gi signaler til infotainmentsystemet og aktivere ryggekameraet. Virker forresten bilens ryggelys når ryggekameraet/skjermen ikke fungerer? Skulle jo trodde at en SW update skulle løst dette, men når det ikke hjelper så er det vel kanskje bytte av deler/skjerm som er neste steg på to-do-listen for verkstedet.......? Det er synd at du har slike feil som dette @Espen, håper at verkstedet finner ut av dette for deg, lykke til  
    • Det burde jo være unødvendig, for dette kunne fint vært unngått med f.eks. en gummilist i toppen av døråpningen som ledet bort vannet når en åpner dørene, har som tidligere nevnt også det samme problemet på min Superb. Jeg har med meg en tørkerull i bilen som jeg bare tørker av vannet som er på oversiden av bakdørene før jeg åpner dem, da unngår jeg i hvert fall at baksetene blir våte når dørene åpnes. Ikke den beste løsningen det heller og burde vært unødvendig, men i mangel på andre løsninger, så gjør jeg det så enkelt som mulig.
    • Etter forbrukerkjøpsloven har forhandlar/verkstad 3 forsøk på utbetring/reparasjon av samme feil, so stå på ditt.
    • Ja, jeg har fått beskjed om jeg kan få dette på film. Og det har jeg fått til, unntatt baklukelåsen. Jeg er baki der 7-8 ganger i løpet av en arbeidsdag. Det blir 16 åpninger i løpet av én dag. I begynnelsen filmet jeg hver åpning..... men det blir tungvindt etterhvert og så glemmer jeg det en gang.... og selvsagt skjer det da.... Jeg har fått time til å bytte denne låsen da. Det er bra. Verkstedet sier at de har hørt om noen tilfeller som jeg har opplevd, men de sier også at det ordner seg etter en oppdatering av Amundsen. Det gjelder ikke min bil, for det har vi allerede prøvd. Dette er en pågående sak med verkstedet.
    • Veldig kjedelig med sånne periodiske feil.  Og  typisk at alt virkar når den er på verkstad..  Eg foreslått at du filmar det som skjer/ikkje fungerer.  Hadde trøbbel med rattbetjening på min bil.  Etter 3 ganger på verkstad uten feil funnet, filma eg når problemet oppstod, og leverte opptaket på minnepenn. Då skifta dei rattbetjeninga og alt er ok etterpå.  
    • Jeg har snakket med noen få andre som har Kodiaq 2020 med Amundsen som opplever det samme som meg, men det er ikke så mange. Derfor legger jeg det ut her for å høre om det er noen her inne som også har merket dette.   CarPlay kan av og til ikke starte. CarPlay kan av og til slå seg av for deretter å koble seg på igjen. CarPlay kan skru seg av og ikke skru seg på igjen. Dersom jeg trekker ut ledningen fra USB etter at noe av dette har skjedd, så vil den nesten alltid starte. På de 10 md jeg har hatt bilen har jeg hatt to forskjellige iPhoner og fire forskjellige ledninger. Det kan også være litt problemer med å koble telefonen med Bluetooth. Ryggekamera skrur seg ikke på. Noen ganger skjer det ikke noe, andre ganger viser den konturen av hele bilen med slike merker for sensorer rundt om. Radioen står på, men når jeg skal regulere lyden så indikerer den at det er telefonlyden som skal reguleres. Noen ganger tar det veldig lang tid før radioen skrur seg av. Jeg skrur av tenningen/bilen, åpner døra, det virituelle dashbordet indikerer at bilen er skrudd av, men radioen står på fremdeles en stund. noen ganger med mørk Amundsenskjerm andre ganger med radioskjermen på. I forhold til min Superb så er det utrolig dårlig DAB-dekning. Selv min etterpåmonterte DAB-Radio i Fabia`n har bedre forhold.  Midt i byen er det store områder uten dekning. Store områder rett utenfor byen også. På samme områder jeg har kjørt med Superb og fabia med radio. Svært ofte høres det ut som om høyttalerne er innpakket i bomull for deretter at lyden forsvinner helt og indikasjonen for manglende DAB-dekning vises.  Av og til kan jeg ikke skifte kanal, selv om jeg trykker på de forskjellige kanalknappene. Klokka kan plutselig vise 1 time feil. Av og til når jeg starter opp bilen etter at den har stått ca 45 min, så kommer det en litt merkelig lyd fra dashbordet. Lyden høres ut som om det suser i vannrør. Den varer alt fra 1 sek til 5 sek Baklukelåsen kan av og til bare låse seg opp, men ikke åpne seg automatisk når jeg låser den opp med håndtaket bak. Da "åpner" den seg noen mm og jeg kan dytte den opp manuelt, eller åpne den med bakluke åpneren ved å trykke én gang til. Denne bakluke åpneren  har jeg fått time for å byttes, Det er også en irriterende knirkelyd i B-stolpen på førerdøra når jeg åpner og lukker den. Ikke under kjøring, heldigvis. Det er fremdeles en ny bil, og slik skal ikke en ny bil være. Jeg har sagt fra til forhandler fra dag én. Er det noen her som kan relatere seg til dette?  
  • Other new topics

  • Andre nye innlegg

    • Ligger an for overgang til Audi, nærmere bestemt e-tron🙄 Har ikke bestilt enda, men nært forestående... Er vel litt leveringstid, så Octavian må nok holde ut med meg noen måneder til!
    • Den var både artig og stilig @Tommy Thon  
    • I dag fikk jeg en t-shirt med en kombinasjon av favoritt bil merke, og favoritt rockeband. Litt barnslig for en gubbe i 50åra, men det får stå til...😎😉
    • Det  tror jeg nok kan være et godt valg @Helge (selv om det ikke er Skoda ), bilen ser flott ut    Så er det som du sier at det er lov å håpe at oppfølgeing og serviceinnstillingen til BOS er bedre enn hva den kan være hos Møller på litt for mange verksteder etter hva en leser. Det er jo snart på tide at de forstår at de er avhengig av sine kunder for å overleve, synd at det er merkeverksteder/forhandlere som ødelegger slik at flere bileiere velger andre bilmerker fordi de har fått for dårlig oppfølging, da har det sviktet i flere grunnleggende ledd etter min mening............

Skodaforum Norge

Uoffisielt forum for Skoda eiere og andre interesserte

Nyttig informasjon:

Populær kategori:

×
×
  • Create New...